3

For the past three hours or so, I have been unable to log in to G&FH.SE and to the Weekly Genealogy Chat. Now that I've finally been able to log in to G&FH.SE itself, I wanted to document as much as I could remember before I forget it all.

Here's a rough timeline of the symptoms, what I tried, etc.

  1. Could not log in to G&FH.SE or chat. Error message from Firefox said that the server at "The server at genealogy.stackexchange.com is taking too long to respond."
  2. I have the Firefox Extension StackAlert 0.24 installed. This displays a big shiny button in my toolbar with a number that refers to how many messages I have in my inbox. I had two messages from ColeValleyGirl from the weekly chat. Clicking on this button allowed me to get to the chat transcript. I could read it, and navigate to the previous day, with no issues.
  3. A Google search for some recent questions allowed me to read the Q/As and to find some other Qs from both G&FH.SE and other SE sites.
  4. I emailed @ColeValleyGirl via the FHUG website.
  5. At 11:35 I also emailed one of the SE community managers whose email I had in my Google contacts.
  6. I attempted to upvote one of the answers on the Linguistics.SE beta and SE prompted me to create an account. I was able to successfully create a new account and upvote the answer. At that time I was still not able to log in to G&FH.SE.
  7. Tested other SE sites. Could switch to History.SE, Android Enthusiasts.SE, via drop down menu. Still couldn't log into G&FH.SE.
  8. Stumbled onto the page to Log in to Chat.
  9. Followed the advice to visit the GlobalAuth test & help page.
  10. Tests 1-4 are okay -- Test 5: Communication with stackauth.com – failed
  11. After running the test several times over, was finally able to log into G&FH.SE. Still don't know why.
  12. Attempted to follow the suggestion to post on meta.stackexchange.com to post a question. Read several articles that SE suggested to me, many of which didn't seem to apply to my situation. For instance:
  13. One answer linked to an article Firefox Failing localStorage Due to Cookie Policy. Read this and installed a cookie manager. Nuked a lot of cookies. Then realized that cookies may not be the problem, since I had already gotten an OK from Test #4. Swore a lot, then decided to post on G&FH.SE's meta instead.

Current status: Firefox now passes all five tests on the help page, including the communication with the stackauth.com. But I can't log into the Weekly Genealogy Chat. I get the message bar that I must be logged into chat, and when I click it, I get sent to the Global Chat login page. That doesn't seem to log me in -- it just sits there with the indicator spinning. When I get tired of waiting, and choose the the Weekly Genealogy Chat from the list of available rooms, I'm back to the page with the black bar that says I must be logged in to chat.

Clicking that link (in must be logged in to chat) sends me back to the Global login page for chat that never seems to complete and let me log in. Same problem with Roots. I don't see any chat rooms for the other sites where I'm currently a member, so I haven't tested any further.


As of 4:18 PM Pacific time:

  • I ran the tests at the Login Help page and all five passed:

    All necessary browser features are enabled and functioning for network-wide automatic login. Please follow these steps:

Followed these instructions:

  • Log in to a StackExchange site of your choice.
  • If you are already logged in there, log out first and then log in again.
  • Return to chat.stackexchange.com; logging in should now work.

But it doesn't. Despite being logged in to G&FH.SE I still get the black notification bar in the Weekly Genealogy Chat telling me I need to log in, and chat.stackexchange.com doesn't recognize that I am logged in.

And the StackAlert extension is no longer giving me a notification on my inbox items.

Edited once more to add: I logged out of G&FH.SE, logged out of Google, closed Firefox, opened Firefox again -- and now I can log into chat. The StackAlert Extension is not working, and gave me an error message about a key and a token, before reverting to showing me the earlier messages from @ColeValleyGirl but not the recent comments to this Q by @PolyGeo. (4:28 PM)

12
  • History.SE's The Time Machine also fails in the same fashion, as does the Historical Linguistics chat on the Linguistics.SE beta. Stuck in a loop of you must be logged in which sends me to Global which won't complete and log me in. I'm going to step away from the keyboard and do some housework to see if it times out and what error I get. – Jan Murphy May 31 '14 at 20:10
  • Test 5 failing again. Help page says "We were not able to communicate with stackauth.com. Please make sure that you allow embedding of <iframe>s from remote sites into web pages, and that you allow this site and stackauth.com to communicate with each other. " but I don't know how to follow these instructions. :( – Jan Murphy May 31 '14 at 20:13
  • Firefox reports: The server at stackauth.com is taking too long to respond. "This page cannot be displayed." when using IE. – Jan Murphy May 31 '14 at 20:33
  • @AmericanLuke can't log in to chat today. Details in meta – Jan Murphy May 31 '14 at 21:07
  • I just got into the Genealogy weekly chat and Roots chat rooms without a problem using IE11. Has it resolved for you now? – PolyGeo May 31 '14 at 22:49
  • @PolyGeo despite being logged in to G&FH.SE when I try to go to chat it tells me I need to be logged in. Same results with Firefox 29.0.1 and IE11. – Jan Murphy May 31 '14 at 22:55
  • Win8.1 (not the most recent update) and I log in via a Google account. – Jan Murphy May 31 '14 at 23:00
  • I login via a Google account too, but using Windows 7 SP1 (64bit). I'm trying to set up a Firefox/Vista test to see if it may be browser specific. If not I'll see where else I may be able to seek help for you. – PolyGeo May 31 '14 at 23:04
  • I've had no difficulty until today, and haven't changed any settings. Note that I was able to log into the Weekly Chat last night with no difficulty. – Jan Murphy May 31 '14 at 23:14
  • Too bad I didn't know about that Twitter account yesterday. It would have saved me a lot of grief. Oh well. – Jan Murphy Jun 1 '14 at 13:18
  • 1
    Yep, that was the cause of the problem. Definitely sorry to hear it got in the way of your weekly chat. And +1 on @ColeValleyGirl turning her comment into an answer. – Ana Jun 2 '14 at 21:02
  • 1
    I just set this to status-completed to close off the loop on this support request. It seems like the problem became non-reproducible eventually. – PolyGeo Oct 29 '15 at 8:49
4

Looks like this was related to the move to Oregon: https://twitter.com/stackstatus/status/472829578994794496.

That twitter feed (https://twitter.com/stackstatus) is my first stop to check out any issues accessing or using the site.

1
  • Is anyone else using the Firefox extension Stack Alert, which gives you the number of unread inbox items from your Stack Exchange Accounts? It was working fine until last weekend's trouble with authentication. Now I get an error message: " key is not valid for passed access_token, token not found.." – Jan Murphy Jun 7 '14 at 0:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .